<!DOCTYPE html><html lang="de-DE" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <title>CD-Review Frustkiller - Rockszene.de</title>
   	<meta name="description"      content="Seit 1996 spielen Frustkiller aus Hannover Punk-Rock. Im Januar 2017 meldet sich die Band mit ihrem neuen Album &quot;Treibgut&quot; kraftvoll in der Szene zurück." />
   	<meta name="google-site-verification" content="ho2D-TH4KvGKh69j3ieqR-c_e2UDLbs_Npw4QAx-WDM" />
	<meta http-equiv="content-language" content="de_DE" />
	<meta name="robots"           content="INDEX,FOLLOW" />
	<meta name="googlebot"        content="index, follow, noodp, noarchive" />
	<meta name="author"           content="Rockszene.de - Andreas Haug" />
	<meta name="publisher"        content="Rockszene.de - Andreas Haug" >
	<meta name="copyright"        content="Rockszene.de - Andreas Haug" />
	<link rel="alternate" media="only screen and (max-width:640px)" href="http://mobil.rockszene.de/" />
	
	<!-- Twitter Card -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Frustkiller - Treibgut" />
	<meta name="twitter:description" content="Seit 1996 spielen Frustkiller aus Hannover Punk-Rock. Im Januar 2017 meldet sich die Band mit ihrem neuen Album &quot;Treibgut&quot; kraftvoll in der Szene zurück." />
	<meta name="twitter:site" content="@Rockszene" />
	<meta name="twitter:image" content="https://www.rockszene.de/fb_og.jpg" />
	<meta name="twitter:creator" content="@Rockszene" />
	
	<!-- Facebook OG Meta -->
	<meta property="og:title" content="Frustkiller - Treibgut" />
	<meta property="og:description" content="Seit 1996 spielen Frustkiller aus Hannover Punk-Rock. Im Januar 2017 meldet sich die Band mit ihrem neuen Album &quot;Treibgut&quot; kraftvoll in der Szene zurück." />
    <meta property="og:site_name" content="Rockszene.de" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.rockszene.de/reviews/2199-frustkiller-treibgut.html" />
    <meta property="og:image" content="https://www.rockszene.de/fb_og.jpg" />
    <meta property="og:locale" content="de_DE" />
	
	
	
	<!-- Rockszene Canoncial Link -->
	<link rel="canonical" href="https://www.rockszene.de/reviews/2199-frustkiller-treibgut.html" />	
	
		
	
	<!-- Rockszene Feeds -->
	<!-- <link rel="alternate" hreflang="de" href="https://www.rockszene.de/" /> -->
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de News (Atom)" href="https://www.rockszene.de/feeds/rockszene-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de News (RSS)" href="https://www.rockszene.de/feeds/rockszene.rdf" />
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de Nachrichtenblitz (Atom)" href="https://www.rockszene.de/feeds/rockszene-blitz-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Nachrichtenblitz (RSS)" href="https://www.rockszene.de/feeds/rockszene-blitz.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de CD-Besprechungen (RSS)" href="https://www.rockszene.de/feeds/cd_reviews.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Menschen und Hintergründe (RSS)" href="https://www.rockszene.de/feeds/reports.rdf" />
  
    <!-- Rockszene CSS / JS -->
    <link rel="stylesheet" href="/css/normalize.css">
    <link rel="stylesheet" href="/css/main.css">
    <link href="/js/shariff/shariff.min.css" rel="stylesheet">
    <link rel="stylesheet" media="screen" href="/css/mobile.css" />
    <link rel="stylesheet" media="print" href="/css/print.css" />
     <script src="/js/vendor/modernizr-2.6.2.min.js"></script>
     
        
    <!-- Rockszene Favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="/img/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/img/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/img/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/img/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/img/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/img/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/img/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/img/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/img/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/img/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/img/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/img/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/img/favicon/favicon-16x16.png">
	<link rel="manifest" href="/img/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/img/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
</head>
<body>

<!-- Page Container Anfang-->
<div id="page-container"> 

  

<!-- Inhalt des Header-->
<header id="header">
<div style="float:left; margin-left:220px;">
<a href="https://www.rockszene.de"><img style="border:none;" src="/img/layout/logo_v3.png" alt="Rockszene Logo" /></a>
</div>
	<div style="float:right; margin-right:60px; margin-top:27px;">
	<a href="http://www.youtube.com/RockszeneTV" target="_blank"><img style="width:22px; margin-right:10px;" src="/img/layout/YouTube_icon_red.png" alt="YouTube Rockszene TV"></a>
	<a href="https://facebook.com/rockszene.de" target="_blank"><img style="width:20px; margin-right:10px;" src="/img/layout/f_logo.png" alt="facebook"></a>
	<a href="https://twitter.com/rockszene" target="_blank"><img style="width:30px;" src="/img/layout/twitter-bird-light-bgs.png" alt="Twitter"></a>
	</div><br />
	<span class="socialmedia"><a href="https://facebook.com/rockszene.de" target="_blank">Besucht uns auch hier</a></span><br />
	<form action="/suche/suche2.html" name="search_form" enctype="multipart/form-data" method="post">
		<input type="text" name="suche" value=""/><input class="button" type="submit" value="&nbsp;&nbsp;" name="search_submit" />
	</form>
	 <nav>
	<ul id="navigation">
		<li><a href="/" class="first">AKTUELLES</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/veranstaltungen/alle.html">TERMINKALENDER</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/kleinanzeigen/">KLEINANZEIGEN <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown kaz"></a>
			<ul>
				<li><a href="/kleinanzeigen/musik.html">Musikersuche</a></li>
				<li><a href="/kleinanzeigen/instrumente.html">Instrumente</a></li>
				<li><a href="/kleinanzeigen/auftritte.html">Auftritttsmöglichkeiten</a></li>
				<li><a href="/kleinanzeigen/verleih.html">Vermietungen</a></li>
				<li><a href="/kleinanzeigen/unterricht.html">Unterricht, Workshops, Kurse</a></li>
				<li><a href="/kleinanzeigen/aufgeben.html">Anzeige aufgeben</a></li>
			</ul>				
		</li>
		<li><span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/reports/index.html">MENSCHEN UND HINTERGRÜNDE</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/reviews/index.html">GEHÖRT UND GESEHEN</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/news/blitz.html">NACHRICHTENBLITZ</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/adressen/clubs.html">ADRESSEN <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown adr"></a>
		<ul>
				<li><a href="/adressen/clubs.html">Clubs</a></li>
				<li><a href="/adressen/cd_dvd_vinyl.html">CDs,DVD und Vinyl</a></li>
				<li><a href="/adressen/cd_produktion.html">CD/DVD-Produktion</a></li>
				<li><a href="/adressen/instrumente.html">Instrumente und Zubehör</a></li>
				<li><a href="/adressen/musikunterricht.html">Musikunterricht</a></li>
				<li><a href="/adressen/veranstaltungstechnik.html">Veranstaltungstechnik</a></li>
				<li><a href="/adressen/tonstudios.html">Tonstudios/Recording</a></li>
			</ul>
		</li>
		<li> <span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/impress/impressum.html" class="last">IMPRESSUM <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown imp"></a>
		<ul>
				<li><a href="/impress/datenschutz.html">Datenschutzerklärung</a></li>
				<li><a href="/impress/haftungsausschluss.html">Haftungsausschluss</a></li>
		</ul>
		</li>
	</ul></nav>
</header>

<!-- Inhalt Content-->
<section id="content"> 
	<h1 style="font-size:22px;">Gehört und Gesehen - Treibgut</h1><div id="reviews_detail"><span class="reviews_wann">06.01.2017</span><img src="/img/reviews/covers/2199" alt="Frustkiller" /> <h2 class="reviews_bandname">Frustkiller</h2><h3 class="reviews_titel">Treibgut</h3><span class="reviews_label">Yellow Snake Records (2017, CD)</span><br /><br /><span class="reviews_text">Für einige in der Hannover-Szene sicher eine kleine Überraschung zum Jahresbeginn 2017: Die Punkrock-Band Frustkiller legt mit „Treibgut“ ein neues, zwölf Songs umfassendes Album vor. Die 1996 gegründete Band war hier in den letzten Jahren ein wenig aus dem Fokus geraten, was sich mit der neuen Platte ändern könnte. Das Quartett widmet sich melodischem Punkrock ohne Pop-Beigabe, hart, temporeich, nicht nett, aber auch nicht böse. Einige musikalische Extravaganzen halten Frustkiller auch noch bereit.<br /><br />

Ist das noch Punk-Rock? Diese Frage wird heutzutage öfters mal gestellt, wenn jüngere Bands melodische, von der Basis gesehen eingängige Popsongs als Punkrock aufziehen. Bei Frustkiller stellt sich diese Frage wohl kaum, denn die hannoversche Band geht auf „Treibgut“ doch recht rotzig zu Werke, mag es in einigen Songs von den Strukturen auch mal unkonventionell und eckig, speziell was die deutschen Texte und einige Gesangsphrasierungen angeht.<br /><br /> 

Das ist dann oft nicht gerade eingängig und wohl kaum das, was man sich als radiotauglich gemeinhin vorstellt, aber es ist eben Punkrock, Punkrock in seiner eher traditionellen, ursprünglichen, rauen und derben Art. So, wie es viele mögen.<br /><br />

Textlich sind Frustkiller direkt und ungeschminkt mit Themen aus dem Alltag unterwegs, es fällt auch mal das Wort „Scheiße“. Schlagzeug, Gitarre und Bass geben Härte und Tempo vor, der Gesang wird stets energetisch rau und heiser ins Mikrofon gepresst.<br /><br />

Das ist Punk-Rock für Festivals und Clubshows nach Mitternacht, wenn man sich freudetrunken und wahrscheinlich auch zum Teil womöglich auch betrunken in den Armen liegt. Verschwitzt vom Feiern, glückselig mit Freunden grölend.<br /><br />

Gegen Ende von „Treibgut“ halten Frustkiller noch signifikante Überraschungen bereit, die man kaum von einer ansonsten geradeaus und schnörkellos operierenden Punk-Rock-Band erwartet hätte: In „Es lebe der König“ rauscht plötzlich ein Hochgeschwindigkeits-Metal-Gitarensolo durch den Song, „Männer aus Stahl“, der Abschlusstrack wirkt dann wie eine einzige Persiflage auf maskulinen, heroischen Metal und Power-Metal alter Schule. Spätestens hier dürfte sich auch bei nicht eingefleischten Deutsch-Punk-Rock-Fans ein Lächeln auf das Gesicht legen.
</span><br /><br /><span class="reviews_text">Andreas Haug</span><br /><span class="reviews_text">(7 / 10 Pkt.)</span><br><br/><span class="reviews_text">Mehr:</span><br><a href="http://www.frustkiller.de" target="_blank">www.frustkiller.de</a><div style="margin-top:15px; margin-bottom:15px;" class="shariff"></div> <span class="copyright">&copy; Copyright: Dieser Text ist urheberrechtlich geschützt. Weitere Infos + Nutzungsbedingungen im <a href="/impress/impressum.html">Impressum</a></span></div><a href="./"><img style="border:none; margin-left:60px;" src="/img/layout/back_uebersicht.png" alt="Zur Übersicht" /></a> <a href="../"><img style="border:none;" src="/img/layout/back_startseite.png" alt="Zur Startseite" /></a><br />
 	   
</section>

<!-- Inhalt Sidebar-->
<aside>
 

<div id="box_termin">
    <b>Terminkalender</b>
    <br /><div id="box_va3"><a href="/veranstaltungen/alle.html" title="Veranstaltungen"><p style="font-size:1.2em;"><img src="/veranstaltungen/11824/11824.jpg" alt="Joe Bowie&#039;s Defunkt" /><b>10.01.2017</b><br />Pavillon<br /><b>Joe Bowie&#039;s Defunkt</b><br /><br />Die legendäre Funk-Jazzband mit ihrem charismatischen Leader Joseph Bowie Urgestein und der Queen aller Funkbassistinnen: Kim Clarke, selbst eine Legende und extrem funkige Musikerin.<br/><br/><b>Mehr Termine gibt es hier...</b></p></a></div></div>
 
<div id="box_blitz">
	<b>Nachrichtenblitz</b>
    <br /><div id="box_va0"><a href="/news/blitz.html" title="Nachrichtenblitz"><p style="font-size:1.2em;"><b>06.01.2017, 17:18 Uhr</b>:<br />Banana Roadkill jetzt bei Spider Promotion<br /></p><p style="font-size:1.2em;"><b>06.01.2017, 17:08 Uhr</b>:<br />Father Nuke heute und morgen in Hannover<br /></p><p style="font-size:1.2em;"><b>06.01.2017, 17:04 Uhr</b>:<br />Salford mit Jeremias als Gast im Februar live in Hannover<br /></p><p style="font-size:1.2em;"><b>06.01.2017, 17:01 Uhr</b>:<br />Planungen laufen - Bandbewerbungen für regionale Festivals<br /></p><p style="font-size:1.2em;"><b>05.01.2017, 16:25 Uhr</b>:<br />Morgen neue Album-Besprechungen<br /></p></a></div> 
</div>
 
<!--
<div id="RS_TV_Box">
	<b>Rockszene TV</b>
     
</div>
-->
<div id="box_kaz">
	<b>Kleinanzeigen</b>
    <br /><div id="box_va0"><a href="/kleinanzeigen/" title="Kleinanzeigen"><p style="font-size:1.2em;"><b>07.01.2017</b><br>erfahrener Saenger sucht ambitionierte Top40 Band<br></p><p style="font-size:1.2em;"><b>07.01.2017</b><br>Erfahrener Bassist zu haben<br></p><p style="font-size:1.2em;"><b>06.01.2017</b><br>Erfahrener Gitarrist bietet Coverband Aushilfe<br></p><p style="font-size:1.2em;"><b>06.01.2017</b><br>Blues &ndash; Swingband aus Hannover sucht Drummer<br></p><p style="font-size:1.2em;"><b>06.01.2017</b><br>Aushilfsdrummer BS / Umgebung<br></p><p style="font-size:1.2em;"><b>06.01.2017</b><br>Cajon( Perc/ Drums gesucht<br></p><b>Mehr Kleinanzeigen: hier klicken...</b></a></div> 
</div>

 
<div id="box_reviews">
    <b>Gehört und Gesehen</b>
    <br /><div id="box_va1"><a href="/reviews/" title="Gehört und Gesehen"><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2200.jpg" alt="Mono Inc." /><b>Mono Inc.</b><br />Together Till The End</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2199.jpg" alt="Frustkiller" /><b>Frustkiller</b><br />Treibgut</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2198.jpg" alt="Failed At Scoring" /><b>Failed At Scoring</b><br />Overbalanced</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2197.jpg" alt="Salford" /><b>Salford</b><br />The 10th Floor</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2196.jpg" alt="The Neal Morse Band" /><b>The Neal Morse Band</b><br />The Similitude Of A Dream</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2195.jpg" alt="North Alone" /><b>North Alone</b><br />Rare & Short</p></a></div></div>
 
<div id="box_menschen">
    <b>Menschen und Hintergründe</b>
    <br /><div id="box_va2"><a href="/reports/" title="Menschen und Hintergründe"><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(/img/artikel/8abfc74de3434a1ed1870830de1d43ebthumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sabrina Kleinertz" /><b>03.01.2017</b><br />Neue Dynamik für Vernetzung - Markus Lüdke vom Musikland Niedersachsen im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(/img/artikel/0b801a0ca1635ec3e8c194d7c37b65d2thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sabrina Kleinertz" /><b>22.12.2016</b><br />Der Beruf als Leidenschaft - Andreas Hentschel vom Music College im Gespräch</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(/img/artikel/5efafa0035b7e7e29c0fb2dd8ac4e211thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sabrina Kleinertz" /><b>28.11.2016</b><br />Inspirationen und viel Holz - Ein Besuch an der HMTMH in Hannover</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(/img/artikel/a388a58056e52c370cba14231be5c13bthumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sabrina Kleinertz" /><b>31.10.2016</b><br />Für immer ein Schüler - Gitarrist und Musikpädagoge John Stowell im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(/img/artikel/f41f47f72937b0d894a93d13c4bf8b59thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sabrina Kleinertz" /><b>12.09.2016</b><br />Fünf Kontinente zu Gast - Thomas Kroll vom MAD Music Club im Interview</p></a></div></div>

</aside>


<!-- Inhalt Footer-->   
<footer>
	<a href="/impress/impressum.html">IMPRESSUM</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/datenschutz.html">DATENSCHUTZERKLÄRUNG</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/haftungsausschluss.html">HAFTUNGSAUSSCHLUSS (Disclaimer)</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/newsletter/">NEWSLETTER</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/bandpool/">BANDPOOL</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/mediadaten/">MEDIADATEN</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/feeds/">RSS FEEDS</a><br /><br /><br /><br /><br />Technische Umsetzung: <a href="http://www.hosting-web-design.de" target="_blank">www.hosting-web-design.de</a></footer> 

<!-- Page Container Ende-->	
</div>

				     
<script src="/js/vendor/jquery-1.11.0.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<!-- Einbindung JS fuer Spezielle Sachen-->

<script src="/js/shariff/shariff.min.js"></script>
<!-- Ende Einbindung JS fuer Spezielle Sachen-->

<!-- Piwik Tracking Code-->
<!-- Ende Piwik Tracking Code-->
    </body>
</html>