<!DOCTYPE html><html lang="de-DE" prefix="og: http://ogp.me/ns#">
<head>   
	 <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <title>Nachrichtenblitz - Rockszene.de</title>
   	<meta name="description"      content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
   	<meta name="google-site-verification" content="ho2D-TH4KvGKh69j3ieqR-c_e2UDLbs_Npw4QAx-WDM" />
	<meta http-equiv="content-language" content="de_DE" />
	<meta name="robots"           content="INDEX,FOLLOW" />
	<meta name="googlebot"        content="index, follow, noodp, noarchive" />
	<meta name="author"           content="Rockszene.de - Andreas Haug" />
	<meta name="publisher"        content="Rockszene.de - Andreas Haug" >
	<meta name="copyright"        content="Rockszene.de - Andreas Haug" />
	<link rel="alternate" media="only screen and (max-width:640px)" href="http://mobil.rockszene.de/" />
	<link rel="dns-prefetch" href="//analytic.hosting-web-design.de">
	
	<!-- Twitter Card -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Nachrichtenblitz - Rockszene.de" />
	<meta name="twitter:description" content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
	<meta name="twitter:site" content="@Rockszene" />
	<meta name="twitter:image" content="https://www.rockszene.de/fb_og.jpg" />
	<meta name="twitter:creator" content="@Rockszene" />
	
	<!-- Facebook OG Meta -->
	<meta property="og:title" content="Nachrichtenblitz - Rockszene.de" />
	<meta property="og:description" content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
    <meta property="og:site_name" content="Rockszene.de" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.rockszene.de/news/newsblitz-Zuletzt-nicht-mehr-erhaeltliche-Alben-von-Anne-Clark-werden-wiederveroeffentlicht.html" />
         
    <meta property="og:locale" content="de_DE" />
	
		
	<!-- Rockszene Canoncial Link -->
	<link rel="canonical" href="https://www.rockszene.de/news/newsblitz-Zuletzt-nicht-mehr-erhaeltliche-Alben-von-Anne-Clark-werden-wiederveroeffentlicht.html" />	
	
		
	
	<!-- Rockszene Feeds -->
	<!-- <link rel="alternate" hreflang="de" href="https://www.rockszene.de/" /> -->
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de News (Atom)" href="https://www.rockszene.de/feeds/rockszene-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de News (RSS)" href="https://www.rockszene.de/feeds/rockszene.rdf" />
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de Nachrichtenblitz (Atom)" href="https://www.rockszene.de/feeds/rockszene-blitz-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Nachrichtenblitz (RSS)" href="https://www.rockszene.de/feeds/rockszene-blitz.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de CD-Besprechungen (RSS)" href="https://www.rockszene.de/feeds/cd_reviews.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Menschen und Hintergründe (RSS)" href="https://www.rockszene.de/feeds/reports.rdf" />
  
    <!-- Rockszene CSS / JS -->
    <!--  <link rel="stylesheet" href="/css/gesamt.css"> -->
    <link rel="stylesheet" href="/css/normalize.css">
    <link rel="stylesheet" href="/css/main.css">
    <!--  <link href="/js/shariff/shariff.min.css" rel="stylesheet"> -->
    <link rel="stylesheet" media="screen" href="/css/mobile.css" />
    <link rel="stylesheet" media="print" href="/css/print.css" />
     <script src="/js/vendor/modernizr-2.6.2.min.js"></script>
     
        
    <!-- Rockszene Favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="/img/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/img/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/img/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/img/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/img/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/img/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/img/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/img/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/img/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/img/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/img/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/img/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/img/favicon/favicon-16x16.png">
	<link rel="manifest" href="/img/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/img/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	<!-- <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
	<link rel="stylesheet" type="text/css" href="/css/cookieconsent_custom.css" />  -->
		
	<!--  Cookie Consent Usercentrics -->
	<script type="application/javascript" src="https://app.usercentrics.eu/latest/main.js" id="vNJfBxqg"></script>
</head>	
<body>

<!-- Page Container Anfang-->
<div id="page-container"> 

  

<!-- Inhalt des Header-->
<header id="header">
<div style="float:left; margin-left:220px;">
<a href="https://www.rockszene.de"><img style="border:none;" src="/img/layout/logo_v3.png" alt="Rockszene Logo" title="Rockszene Logo" /></a>
</div>
	<div style="float:right; margin-right:60px; margin-top:27px;">
	<a href="http://www.youtube.com/RockszeneTV" target="_blank"><img style="width:22px; margin-right:10px;" src="/img/layout/YouTube_icon_red.png" alt="YouTube Rockszene TV" title="YouTube Rockszene TV"></a>
	<a href="https://facebook.com/rockszene.de" target="_blank"><img style="width:20px; margin-right:10px;" src="/img/layout/f_logo.png" alt="Facebook" title="Facebook"></a>
	<a href="https://twitter.com/rockszene" target="_blank"><img style="width:30px;" src="/img/layout/twitter-bird-light-bgs.png" alt="Twitter" title="Twitter"></a>
	</div><br />
	<span class="socialmedia"><a href="https://facebook.com/rockszene.de" target="_blank">Besucht uns auch hier</a></span><br />
	<form action="/suche/suche2.html" name="search_form" enctype="multipart/form-data" method="post">
		<input type="text" name="suche" value=""/><input class="button" type="submit" value="&nbsp;&nbsp;" name="search_submit" />
	</form>
	 <nav>
	<ul id="navigation">
		<li><a href="/" class="first">AKTUELLES</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/veranstaltungen/alle.html">TERMINKALENDER</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/kleinanzeigen/">KLEINANZEIGEN <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown kaz" title="Navi dropdown kaz"></a>
			<ul>
				<li><a href="/kleinanzeigen/musik.html">Musikersuche</a></li>
				<li><a href="/kleinanzeigen/instrumente.html">Instrumente</a></li>
				<li><a href="/kleinanzeigen/auftritte.html">Auftrittsmöglichkeiten</a></li>
				<li><a href="/kleinanzeigen/verleih.html">Vermietungen</a></li>
				<li><a href="/kleinanzeigen/unterricht.html">Unterricht, Workshops, Kurse</a></li>
				<li><a href="/kleinanzeigen/aufgeben.html">Anzeige aufgeben</a></li>
			</ul>				
		</li>
		<li><span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/reports/index.html">MENSCHEN & HINTERGRÜNDE</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/reviews/index.html">GEHÖRT & GESEHEN</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/news/blitz.html">NACHRICHTENBLITZ</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/ueberuns/kontakt.php">KONTAKT & INFO <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown imp" title="Navi dropdown imp"></a>
		<ul>
				<li><a href="/newsletter">Newsletter</a></li>
		</ul>
		</li>
		<li><span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/impress/impressum.html" class="last">IMPRESSUM <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown imp" title="Navi dropdown imp"></a>
		<ul>
				<li><a href="/impress/datenschutz.html">Datenschutzerklärung</a></li>
				<li><a href="/impress/haftungsausschluss.html">Haftungsausschluss</a></li>
		</ul>
		</li>
	</ul></nav>
</header>

<!-- Inhalt Content-->
<section id="content"> 
	<h1 style="font-size:22px;">Rockszene Nachrichtenblitz</h1><div id="blitzhead">Breed 77 melden sich acht Jahre nach ihrem letzten Album zurück</div><div id="blitznews">11.02.2021, 17:33 Uhr<br>Die Band Breed 77 versteht sich auf die Vereinigung von Metal mit Rock mit Flamenco und orientalischen Klängen. Acht Jahre nach ihrem Album "The Evil Inside" meldet sich die Band nun zurück. Im Lockdown ist eine Akustiv-Version des Songs "A Matter Of Time" entstanden und nicht nur das: Breed 77 haben offiziell ihre Reunion verkündet. Zum Video zu "A Matter Of Time" geht es über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=cprT3Hgi-w8" target="_blank">www.youtube.com/watch?v=cprT3Hgi-w8</a></div><div id="blitzhead">Wolfgang van Halen kündigt Debütalbum für Juni an</div><div id="blitznews">11.02.2021, 17:28 Uhr<br>Wolfgang van Halen, Sohn des im Herbst 2020 verstorbenen Gitarristen Eddie van Halen und zuletzt Bassist der Band Van Halen, kündigt für den 11. Juni die Veröffentlichung seines selbstbetitelten Solo-Albums an. Das Ganze läuft unter Mammoth WVH. Auf dieser Platte hat Wolfgang alle Instrumente selbst eingespielt. Die erste Single daraus "Distance" befindet sich auf Platz drei der U.S. Active Rock Charts.+++<br /><a href="http://www.mammothwvh.com" target="_blank">www.mammothwvh.com</a></div><div id="blitzhead">Five Finger Death Punch mit Nummer-eins-Erfolg und neuem Lyric Video</div><div id="blitznews">11.02.2021, 17:22 Uhr<br>Die Rockband Five Finger Death Punch hat es mit ihrer aktuellen Single "Living The Driving" auf Platz eins der U.S. Active Rock Radio Charts geschafft. Das ist die elfte Nummer-eins-Platzierung der Band. Aktuell stellen Five Finger Death Punch ein Lyric-Video zu ihrer Alternative-Rock-Power-Ballade "The Tragic Truth" vor. Dorthin geht es über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=NRHGJZN5GKU" target="_blank">www.youtube.com/watch?v=NRHGJZN5GKU</a></div><div id="blitzhead">Greta van Fleet stellen neue Single aus kommendem Album vor</div><div id="blitznews">11.02.2021, 17:16 Uhr<br>Die US-amerikanische Rockband Greta van Fleet stellt mit "Heat Above" eine neue Single aus ihrem kommenden Album vor. Dieses wird den Titel "The Battle At Garden´s Gate" tragen und am 16. April in den Handel kommen. Zum Audiostream von "Heat Above" geht es über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=dRHs8a-ISXA" target="_blank">www.youtube.com/watch?v=dRHs8a-ISXA</a></div><div id="blitzhead">Zuletzt nicht mehr erhältliche Alben von Anne Clark werden wiederveröffentlicht</div><div id="blitznews">10.02.2021, 19:02 Uhr<br>Jetzt im Februar und dann im März werden drei Alben der britischen New-Wave/Elektronik Künstlerin Anne Clark wiederveröffentlicht, die zuletzt nicht mehr erhältlich waren. Am 19. Februar kommt das ursprünglich 2008 erschienene "The Smallest Act Of Kindness" wieder auf den Markt, am 12. März "Enough" aus dem Jahr 2012 und ebenfalls am 12. März das Spoken-Word-Album "Notes Taken, Traces Left". Darüber hinaus erscheint am 19. Februar eine Vinyl-Version des Live-Akustik-Albums "Psychometry: Anne Clark And Friends, Live At The Passionskirche, Berlin" in einer limitierten Auflage von 300 Stück. Alle Alben kommen über FDA/Rough Trade in den Handel.+++ <br /><a href="http://www.anneclarkofficial.com" target="_blank">www.anneclarkofficial.com</a></div><div id="blitzhead">Odeville bei Crestwood Records unter Vertrag - Single am 19. Februar</div><div id="blitznews">10.02.2021, 13:40 Uhr<br>Die auch in Hannover gut bekannte und des Öfteren im hiesigen Horus Studio tätige Band Odeville hat beim zur Loud Media GmbH gehörenden Label Crestwood Records einen Plattenvertrag unterschrieben.  A & R Manager bei Crestwood ist übrigens der von unter anderem Terry Hoax bekannte Jens Gallmeyer. Am 19. Februar wollen Odeville eine Single veröffentlichen, am 20. Februar spielt die ursprünglich aus Stade stammende Band ein Streaming-Konzert in der Reihe "Press Play". Mehr dazu in unserer morgigen Donnerstagsausgabe.+++<br /><a href="http://www.facebook.com/crestwoodrecords" target="_blank">www.facebook.com/crestwoodrecords</a></div><div id="blitzhead">Jendrik Sigwart vertritt Deutschland beim ESC 2021</div><div id="blitznews">08.02.2021, 18:07 Uhr<br>Der 26-jährige Jendrik Sigwart wird Deutschland beim diesjährigen Eurovision Song Contest am 22. Mai in Rotterdam vertreten. Nach einem mehrstufigen Auswahlverfahren hatten sich zwei Jurys für den Sänger, Songschreiber und Musical-Darsteller, der an der Hochschule in Osnabrück studiert hat, entschieden. Welchen Song Jendrik präsentierten wird, soll Ende Februar vom NDR bekannt gegeben werden.+++ <br /><a href="http://www.facebook.com/Jendriik/" target="_blank">www.facebook.com/Jendriik/</a></div><div id="blitzhead">Konzept der Strandkorb-Open-Airs in weiteren Städten Deutschlands</div><div id="blitznews">08.02.2021, 17:59 Uhr<br>2020 fanden in Mönchengladbach einige corona-konforme Open-Air-Konzerte statt, bei denen die Besucher isoliert und mit Abstand in Strandkörben Platz nahmen. Dieses Konzept wird nun auf andere Städte in Deutschland ausgeweitet. Über 100 Strandkonzerte sollen zwischen Juni und September in Mönchengladbach, St. Wendel, Augsburg, Wiesbaden, Cham und in der Nähe von Berlin stattfinden. Präsentiert werden Acts aus Deutschland aus den Bereichen Comedy, Pop und Rock, darunter Helge Schneider, Schandmaul, In Extremo, VNV Nation, Mono Inc. , Element Of Crime, Gentleman und Culcha Candela. Mehr dazu in unserer morgigen Ausgabe.+++<br /><a href="http://strandkorb-openair.de" target="_blank">strandkorb-openair.de</a></div><div id="blitzhead">Fiddler`s Green veröffentlichen neues Video</div><div id="blitznews">05.02.2021, 14:51 Uhr<br>Die Folk Punk Band Fiddler`s Green hat heute ein Video zu ihrem Coversong „Auld Lang Syne“ veröffentlicht. Der Clip zeigt Ausschnitte ihrer großen Jubiläumshows, die letztes Jahr im Dezember stattfand. +++<br /><a href="http://www.youtube.com/watch?v=s5jd3wjBJfQ" target="_blank">www.youtube.com/watch?v=s5jd3wjBJfQ</a></div><div id="blitzhead">Johnossi planen Hannover-Show</div><div id="blitznews">05.02.2021, 14:00 Uhr<br>Die schwedische Indie-Rockband Johnossi hat ihre Tour erneut verschoben. Die Shows, die eigentlich ab diesen April stattfinden sollten, werden jetzt erst von Dezember an starten. Zusätzlich haben Johnossi nun aber auch einen Termin in Hannover angekündigt. Am 18. Dezember möchten sie im Kulturzentrum Faust auftreten. +++<br /><a href="http://www.kulturzentrum-faust.de" target="_blank">www.kulturzentrum-faust.de</a></div><div id="blitzhead">Alice Cooper spendiert zum Geburtstag kostenlosen Song-Download</div><div id="blitznews">04.02.2021, 18:15 Uhr<br>Der als Schock-Rocker bekannt gewordene Sänger und Live-Rock-Entertainer Alice Cooper feiert am heutigen 4. Februar seinen 73. Geburtstag. Aus diesem Anlass spendiert Cooper einen kostenlosen Downloads seines neuen Songs "Social Debris". Der Song, der von dem neuen, am 26. Feburar erscheinenden Alice Cooper Album "Detroit Stories" stammt, kann bis zum morgigen Freitagnachmittag über die Website des Künstlers heruntergeladen werden (siehe Link unten).+++<br /><a href="http://www.alicecooper-detroitstories.com" target="_blank">www.alicecooper-detroitstories.com</a></div><div id="blitzhead">The Mighty Mighty Bosstones stellen "The Final Parade" vor.</div><div id="blitznews">03.02.2021, 18:47 Uhr<br>Die Ska-Core-Band The Mighty Mighty Bosstones haben einen Plattenvertrag mit Hellcat Records geschlossen. Jüngst erschienen ist der Song "The Final Parade" inklusive achtminütigen, aufwändig animiertem Video. Zahlreiche, teils prominente musikalische Gäste waren an "The Final Parade" beteiligt. Zum Video-Clip geht es über den Link unten+++<br /><a href="http://www.youtube.com/watch?v=WcwNZLgVE1g" target="_blank">www.youtube.com/watch?v=WcwNZLgVE1g</a></div><div id="blitzhead">Stoppok zum 65. Geburtstag mit Streaming-Konzert</div><div id="blitznews">03.02.2021, 18:41 Uhr<br>Der Sänger, Gitarrist und Songschreiber Stoppok wird 65 Jahre jung. Aus diesem Anlass gibt er am 21. Februar ein Live-Streaming-Konzert aus dem Politbüro in Hamburg, zudem auch einige musikalische Gäste erwartet werden. Weitere Infos über den Link unten.+++<br /><a href="http://www.facebook.com/Stoppok.de" target="_blank">www.facebook.com/Stoppok.de</a></div><div id="blitzhead">Long Distance Calling zeigen erstes Video aus neuer Jam-EP</div><div id="blitznews">02.02.2021, 19:05 Uhr<br>Wie auch unserer Musikmagazin bereits berichtete, will die Post-Rock-Band Long Distance Calling am 26. Februar ihre Jam-EP "Ghosts" veröffentlichen. Darauf enthalten ist auch das Stück "Black Shuck", zu dem am vergangenen Freitag bereits ein Video erschienen ist. Direkt zum Clip geht es über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=pbkYTH82Tng" target="_blank">www.youtube.com/watch?v=pbkYTH82Tng</a></div><div id="blitzhead">U.D.O. mit Live-DVD von großem Corona-conformen Open-Air in Budapest.</div><div id="blitznews">02.02.2021, 19:01 Uhr<br>Im vergangenen September war es deutschen Heavy-Metal-Band U.D.O. um Sänger Udo Dirkschneider möglich, ein Corona-conformes Open-Air-Konzert in Bulgarien zu spielen. Für immerhin 2500 anwesende Konzertbesucherinnen und -besucher. Dieses vergleichsweise außergewöhnliche Konzert in einem alten Freiluftheater in Plovdiv wurde audiovisuell mitgeschnitten. Am 19. März erscheint das Ganze auf einer Live-DVD.+++  <br /><a href="http://www.udo-online.de" target="_blank">www.udo-online.de</a></div><div id="blitzhead">René Wermke hat Video Reihe "Blues Harp lernen" gestartet</div><div id="blitznews">02.02.2021, 18:53 Uhr<br>Vor einigen Monaten hatten wir ein Interview mit Sänger, Gitarrist und Blues-Harp-Spezialist René Wermke veröffentlicht. Mittlerweile hat der Musiker und Dozent auf YouTube seine Reihe "Blues Harp lernen" gestartet. Dort gibt er Tipps für Anfänger und Fortgeschrittene, die sich näher mit dem Instrument und dem Spiel darauf beschäftigen möchten. Seit Ende Januar sind bereits drei Folgen im Netz. Zur ersten Einstiegsfolge gelangt man über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=1GS3tY73W68&t=658s" target="_blank">www.youtube.com/watch?v=1GS3tY73W68&t=658s</a></div><div id="blitzhead">beatbar Mitte Februar mit neuem Album</div><div id="blitznews">01.02.2021, 18:36 Uhr<br>Nach nur einem Jahr legt die hannoversche Band beatbar gleich das nächste Album vor. "No Buyers Found" ist der Titel und wird ab dem 16. Februar erhältlich sein. Als Gastmusiker konnten beatbar Daniel Zeinoun von Brazzo Brazzone gewinnen.+++<br /><a href="http://www.facebook.com/beatbarband" target="_blank">www.facebook.com/beatbarband</a></div><div id="blitzhead">Antilopen Gang erweitert Tour 2022 - Show in Hannover dazugekommen</div><div id="blitznews">01.02.2021, 18:09 Uhr<br>Das Rap-Trio Antilopen Gang hat seine "Aufbruch Aufbruch" Tournee in das Jahr 2022 verschoben und noch zahlreiche Konzerte obendrauf gebucht. Neu ist unter anderem eine Show in Hannover, die am 20. Januar 2022 im Capitol über die dortige Bühne gehen soll. Karten sind im Vorverkauf erhältlich.+++<br /><a href="http://www.antilopengang.de" target="_blank">www.antilopengang.de</a></div><div id="blitzhead">Tierschutz und Heavy Metal</div><div id="blitznews">01.02.2021, 17:56 Uhr<br>Eine Gruppe von Metalfans setzt sich für das Wohl von Tieren ein und versteigert über ihre Website allerlei Dinge, die das Herz von Metallern höher schlagen lassen dürften. Das sind insbesondere Tonträger und Merchartikel die von Bands, Labels und Privatpersonen gespendet werden. Die Einnahmen aus den Versteigerungen gehen zu 100 % an Tierschützerinnen und Tierschützer sowie Vereine im In-und Ausland. Mehr über den Link unten.+++<br /><a href="http://www.metalheads4pets.de" target="_blank">www.metalheads4pets.de</a></div><div id="blitzhead">Source Of Rage stellen neues Video vor</div><div id="blitznews">01.02.2021, 17:51 Uhr<br>Die aus Sarstedt und Hannover stammende Metal-Band Source Of Rage hat am vergangenen Freitag ihren neuen Song "Aware" per Musikvideo vorgestellt. Im Zuge der Produktion kam es zu einer interessanten Zusammenarbeit, die sich aus dem Auftritt von Source Of Rage auf dem Wacken Open Air 2019 entwickelte. Zum Video gelangt man über den Link unten. Mehr zum Thema gibt es in unserer morgigen Dienstagsausgabe.+++<br /><a href="http://www.youtube.com/watch?v=TzF6jlpCj84" target="_blank">www.youtube.com/watch?v=TzF6jlpCj84</a></div><a href="/news/b21.html" titel="Weitere Kurzmeldungen"><img style="border:none; float:right" src="/img/layout/weiter_button_blitz.png" alt="Weitere Kurzmeldungen" /></a>
 	   
</section>

<!-- Inhalt Sidebar-->
<aside>
<div id="anzeige">Anzeige:</div><div id="lcblitz_hype_container" style="margin:auto;position:relative;width:300px;height:250px;overflow:hidden;" aria-live="polite">
		<script type="text/javascript" charset="utf-8" src="https://www.rockszene.de/html5/LC_Blitz.hyperesources/lcblitz_hype_generated_script.js?2033940362"></script>
	</div> 

<div id="box_termin">
    <b>Terminkalender</b>
    <br /><div id="box_va3"><a href="/veranstaltungen/alle.html" title="Veranstaltungen"><p style="font-size:1.2em;"><img src="/veranstaltungen/20847/20847.jpg" alt="Aktuell keine Veranstaltungen" title="Aktuell keine Veranstaltungen" /><b>28.02.2021</b><br /><br /><b>Aktuell keine Veranstaltungen</b><br /><br />Aufgrund der aktuellen Verordnungen finden aktuell keine Konzerte oder Partys als Präsenzveranstaltungen statt. Keine Gewähr für die hier angekündigten Veranstaltungen.<br/><br/><b>Mehr Termine gibt es hier...</b></p></a></div></div>
 
<div id="box_blitz">
	<b>Nachrichtenblitz</b>
    <br /><div id="box_va0"><a href="/news/blitz.html" title="Nachrichtenblitz"><p style="font-size:1.2em;"><b>11.02.2021, 17:33 Uhr</b>:<br />Breed 77 melden sich acht Jahre nach ihrem letzten Album zurück<br /></p><p style="font-size:1.2em;"><b>11.02.2021, 17:28 Uhr</b>:<br />Wolfgang van Halen kündigt Debütalbum für Juni an<br /></p><p style="font-size:1.2em;"><b>11.02.2021, 17:22 Uhr</b>:<br />Five Finger Death Punch mit Nummer-eins-Erfolg und neuem Lyric Video<br /></p><p style="font-size:1.2em;"><b>11.02.2021, 17:16 Uhr</b>:<br />Greta van Fleet stellen neue Single aus kommendem Album vor<br /></p><p style="font-size:1.2em;"><b>10.02.2021, 19:02 Uhr</b>:<br />Zuletzt nicht mehr erhältliche Alben von Anne Clark werden wiederveröffentlicht<br /></p></a></div> 
</div>
 
<!--
<div id="RS_TV_Box">
	<b>Rockszene TV</b>
     
</div>
-->
<div id="box_kaz">
	<b>Kleinanzeigen</b>
    <br /><div id="box_va0"><a href="/kleinanzeigen/" title="Kleinanzeigen"><p style="font-size:1.2em;"><b>08.02.2021</b><br>Gitarrist f&uuml;r Peter Maffay Cover Band gesucht.<br></p><p style="font-size:1.2em;"><b>08.02.2021</b><br>Beckenstative<br></p><p style="font-size:1.2em;"><b>07.02.2021</b><br>Metal Band sucht Gitarre, Bass und Drums<br></p><p style="font-size:1.2em;"><b>03.02.2021</b><br>Digitalpiano Korg Concert EC 300<br></p><p style="font-size:1.2em;"><b>03.02.2021</b><br>Pearl Masters All Maple Shell-Set 24/12/14/16 in Chestnut Fade<br></p><b>Mehr Kleinanzeigen: hier klicken...</b></a></div> 
</div>

 
<div id="box_reviews">
    <b>Gehört und Gesehen</b>
    <br /><div id="box_va1"><a href="/reviews/" title="Gehört und Gesehen"><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2404.jpg" alt="Volter" title="Volter" /><b>Volter</b><br />High Gain Overkill</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2403.jpg" alt="John Diva & The Rockets Of Love" title="John Diva & The Rockets Of Love" /><b>John Diva & The Rockets Of Love</b><br />American Amadeus</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2402.jpg" alt="Wardruna" title="Wardruna" /><b>Wardruna</b><br />Kvitravn</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2401.jpg" alt="It´s M.E." title="It´s M.E." /><b>It´s M.E.</b><br />Roses And Rust</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2400.jpg" alt="Less Than Jake" title="Less Than Jake" /><b>Less Than Jake</b><br />Silver Linings</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2399.jpg" alt="Hollywood Undead" title="Hollywood Undead" /><b>Hollywood Undead</b><br />New Empire, Vol. 2</p></a></div></div>
 
<div id="box_menschen">
    <b>Menschen und Hintergründe</b>
    <br /><div id="box_va2"><a href="/reports/" title="Menschen und Hintergründe"><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/15ff4ecddd4ac842ad4900b8d7820c5b_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Jeff Kahra" /><b>16.11.2020</b><br />„Spiel, was dir Gänsehaut macht“ - Im Gespräch mit Gitarrist und Coach Stefan Schönebeck</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/457732a4ffb0d166fc06f2540fac1b38_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sandra Then" /><b>13.07.2020</b><br />Mit Rap gegen Rassismus - Im Gespräch mit Ron Nox</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/e1b0a232b38749470f42b912ea37145e_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Jeff Kahra" /><b>30.06.2020</b><br />Die totale Leidenschaft für den Blues - Blues-Harp-Spieler René Wermke im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/86a3f86e355c9930197aeb93dae46804_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sarah Diemert" /><b>28.05.2020</b><br />Mit positiver Attitüde unterwegs - Der vielseitige Schlagzeuger Micha Fromm im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/20bd9b6bd5130a37290ae53c6b94f120_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Angela Wulf" /><b>18.05.2020</b><br />Was ist uns die Musik wert? - Gedanken dazu von Christine Zienc-Tomczak</p></a></div></div>

</aside>


<!-- Inhalt Footer-->   
<footer>
	<a href="/impress/impressum.html">IMPRESSUM</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/datenschutz.html">DATENSCHUTZERKLÄRUNG</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/haftungsausschluss.html">HAFTUNGSAUSSCHLUSS (Disclaimer)</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/newsletter/">NEWSLETTER</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/ueberuns/">ÜBER UNS</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/feeds/">RSS FEEDS</a><br /><br /><br /><br /><br />Technische Umsetzung: <a href="http://www.hosting-web-design.de" target="_blank">www.hosting-web-design.de</a></footer> 

<!-- Page Container Ende-->	
</div>

				     
<script src="/js/vendor/jquery-1.11.0.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<!-- Einbindung JS fuer Spezielle Sachen-->


<!-- Ende Einbindung JS fuer Spezielle Sachen-->


<!-- Cookie Consent JavaScript 
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script src="/js/cookielaw/cookieconsent.js"></script> -->   
    </body>
</html>