<!DOCTYPE html><html lang="de-DE" prefix="og: http://ogp.me/ns#">
<head>   
	 <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <title>Nachrichtenblitz - Rockszene.de</title>
   	<meta name="description"      content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
   	<meta name="google-site-verification" content="ho2D-TH4KvGKh69j3ieqR-c_e2UDLbs_Npw4QAx-WDM" />
	<meta http-equiv="content-language" content="de_DE" />
	<meta name="robots"           content="INDEX,FOLLOW" />
	<meta name="googlebot"        content="index, follow, noodp, noarchive" />
	<meta name="author"           content="Rockszene.de - Andreas Haug" />
	<meta name="publisher"        content="Rockszene.de - Andreas Haug" >
	<meta name="copyright"        content="Rockszene.de - Andreas Haug" />
	<link rel="alternate" media="only screen and (max-width:640px)" href="http://mobil.rockszene.de/" />
	<link rel="dns-prefetch" href="//analytic.hosting-web-design.de">
	
	<!-- Twitter Card -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Nachrichtenblitz - Rockszene.de" />
	<meta name="twitter:description" content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
	<meta name="twitter:site" content="@Rockszene" />
	<meta name="twitter:image" content="https://www.rockszene.de/fb_og.jpg" />
	<meta name="twitter:creator" content="@Rockszene" />
	
	<!-- Facebook OG Meta -->
	<meta property="og:title" content="Nachrichtenblitz - Rockszene.de" />
	<meta property="og:description" content="Kurznachrichten aus der Musikszene. Der Nachrichtenblitz von Rockszene.de - das Online Musikmagazin" />
    <meta property="og:site_name" content="Rockszene.de" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.rockszene.de/news/newsblitz-Seether-bringen-neuen-Song-heraus.html" />
         
    <meta property="og:locale" content="de_DE" />
	
		
	<!-- Rockszene Canoncial Link -->
	<link rel="canonical" href="https://www.rockszene.de/news/newsblitz-Seether-bringen-neuen-Song-heraus.html" />	
	
		
	
	<!-- Rockszene Feeds -->
	<!-- <link rel="alternate" hreflang="de" href="https://www.rockszene.de/" /> -->
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de News (Atom)" href="https://www.rockszene.de/feeds/rockszene-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de News (RSS)" href="https://www.rockszene.de/feeds/rockszene.rdf" />
	<link rel="alternate" type="application/atom+xml" title="Rockszene.de Nachrichtenblitz (Atom)" href="https://www.rockszene.de/feeds/rockszene-blitz-atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Nachrichtenblitz (RSS)" href="https://www.rockszene.de/feeds/rockszene-blitz.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de CD-Besprechungen (RSS)" href="https://www.rockszene.de/feeds/cd_reviews.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Rockszene.de Menschen und Hintergründe (RSS)" href="https://www.rockszene.de/feeds/reports.rdf" />
  
    <!-- Rockszene CSS / JS -->
    <!--  <link rel="stylesheet" href="/css/gesamt.css"> -->
    <link rel="stylesheet" href="/css/normalize.css">
    <link rel="stylesheet" href="/css/main.css">
    <!--  <link href="/js/shariff/shariff.min.css" rel="stylesheet"> -->
    <link rel="stylesheet" media="screen" href="/css/mobile.css" />
    <link rel="stylesheet" media="print" href="/css/print.css" />
     <script src="/js/vendor/modernizr-2.6.2.min.js"></script>
     
        
    <!-- Rockszene Favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="/img/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/img/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/img/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/img/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/img/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/img/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/img/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/img/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/img/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/img/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/img/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/img/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/img/favicon/favicon-16x16.png">
	<link rel="manifest" href="/img/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/img/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	<!-- <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
	<link rel="stylesheet" type="text/css" href="/css/cookieconsent_custom.css" />  -->
		
	<!--  Cookie Consent Usercentrics -->
	<script type="application/javascript" src="https://app.usercentrics.eu/latest/main.js" id="vNJfBxqg"></script>
</head>	
<body>

<!-- Page Container Anfang-->
<div id="page-container"> 

<div id="werbung_sky"><div id="anzeige">Anzeige:</div><a href="/img/werbung/link.php?pk_campaign=MCH&pk_kwd=blitz&id=779" target="_blank"><img style="margin-left:3px;" src="/img/werbung/5efe24d350e5d.jpg" alt="Anzeige 779" /></a></div>  

<!-- Inhalt des Header-->
<header id="header">
<div style="float:left; margin-left:220px;">
<a href="https://www.rockszene.de"><img style="border:none;" src="/img/layout/logo_v3.png" alt="Rockszene Logo" title="Rockszene Logo" /></a>
</div>
	<div style="float:right; margin-right:60px; margin-top:27px;">
	<a href="http://www.youtube.com/RockszeneTV" target="_blank"><img style="width:22px; margin-right:10px;" src="/img/layout/YouTube_icon_red.png" alt="YouTube Rockszene TV" title="YouTube Rockszene TV"></a>
	<a href="https://facebook.com/rockszene.de" target="_blank"><img style="width:20px; margin-right:10px;" src="/img/layout/f_logo.png" alt="Facebook" title="Facebook"></a>
	<a href="https://twitter.com/rockszene" target="_blank"><img style="width:30px;" src="/img/layout/twitter-bird-light-bgs.png" alt="Twitter" title="Twitter"></a>
	</div><br />
	<span class="socialmedia"><a href="https://facebook.com/rockszene.de" target="_blank">Besucht uns auch hier</a></span><br />
	<form action="/suche/suche2.html" name="search_form" enctype="multipart/form-data" method="post">
		<input type="text" name="suche" value=""/><input class="button" type="submit" value="&nbsp;&nbsp;" name="search_submit" />
	</form>
	 <nav>
	<ul id="navigation">
		<li><a href="/" class="first">AKTUELLES</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/veranstaltungen/alle.html">TERMINKALENDER</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/kleinanzeigen/">KLEINANZEIGEN <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown kaz" title="Navi dropdown kaz"></a>
			<ul>
				<li><a href="/kleinanzeigen/musik.html">Musikersuche</a></li>
				<li><a href="/kleinanzeigen/instrumente.html">Instrumente</a></li>
				<li><a href="/kleinanzeigen/auftritte.html">Auftrittsmöglichkeiten</a></li>
				<li><a href="/kleinanzeigen/verleih.html">Vermietungen</a></li>
				<li><a href="/kleinanzeigen/unterricht.html">Unterricht, Workshops, Kurse</a></li>
				<li><a href="/kleinanzeigen/aufgeben.html">Anzeige aufgeben</a></li>
			</ul>				
		</li>
		<li><span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/reports/index.html">MENSCHEN & HINTERGRÜNDE</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/reviews/index.html">GEHÖRT & GESEHEN</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/news/blitz.html">NACHRICHTENBLITZ</a><span class="trennstriche_nav">&nbsp;|&nbsp;</span></li>
		<li><a href="/ueberuns/kontakt.php">KONTAKT & INFO <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown imp" title="Navi dropdown imp"></a>
		<ul>
				<li><a href="/newsletter">Newsletter</a></li>
		</ul>
		</li>
		<li><span class="trennstriche_nav">&nbsp;|&nbsp;</span><a href="/impress/impressum.html" class="last">IMPRESSUM <img src="/img/layout/navi_dropdown.png" alt="Navi dropdown imp" title="Navi dropdown imp"></a>
		<ul>
				<li><a href="/impress/datenschutz.html">Datenschutzerklärung</a></li>
				<li><a href="/impress/haftungsausschluss.html">Haftungsausschluss</a></li>
		</ul>
		</li>
	</ul></nav>
</header>

<!-- Inhalt Content-->
<section id="content"> 
	<h1 style="font-size:22px;">Rockszene Nachrichtenblitz</h1><div id="blitzhead">Seether bringen neuen Song heraus</div><div id="blitznews">19.08.2020, 16:45 Uhr<br>Vor kurzem hat die südafrikanische Post-Grunge Band Seether ihren Song „Beg“ veröffentlicht. Das dazugehörige animierte Video hat bereits über zweihunderttausend Views erreicht. „Beg“ ist die dritte Singleauskopplung ihres Albums „Si Vis Pacem, Para Bellum“, das am 28. August auf den Markt kommen soll. +++<br /><a href="http://www.youtube.com/watch?v=z7ALo220QKU" target="_blank">www.youtube.com/watch?v=z7ALo220QKU</a></div><div id="blitzhead">Long Distance Calling veröffentlicht Live-Video</div><div id="blitznews">19.08.2020, 12:04 Uhr<br>Die Post-Rock Band Long Distance Calling hat vor kurzem ein Live-Video zu ihrem Song „Immunity“ veröffentlicht. Entstanden ist es während des Wacken World Wide Festivals. Der Originalsong ist auf ihrem aktuellen Album „How Do We Want To Live?“ zu hören. Anfang nächsten Jahres hat die Band auch eine Tour zum Album geplant, die sie am 29. März in den Pavillon nach Hannover führt. +++<br /><a href="http://www.youtube.com/watch?v=XmROC2sEmXE" target="_blank">www.youtube.com/watch?v=XmROC2sEmXE</a></div><div id="blitzhead">Früherer Jane-Musiker Martin Hesse verstorben</div><div id="blitznews">18.08.2020, 22:51 Uhr<br>Wie wir heute Abend über Musikmedien-und Facebook-Kanäle erfahren haben, ist der hannoversche Musiker Martin Hesse am heutigen Dienstag verstorben. Das Online-Magazin RockTimes beruft sich in einem Beitrag (siehe Link unten) auf Informationen von Gisella Cafiero, der Ehefrau von Martin Hesse. Der Bassist, Gitarrist und Sänger sei heute in einem Krankenhaus in Hannover an den Folgen einer langwierigen Krankheit gestorben, berichtet das Magazin. Auch auf der Facebook-Fanpage von Peter Panka´s Jane wird Martin Hesse gedacht. Hesse war von 1974 - 1981 Bassist und Sänger von Jane, einer der führenden deutschen Krautrockbands der 1970er Jahre. In den vergangenen Jahren betrieb Martin Hesse zusammen mit seiner Frau Gisella und anderen Musikern die Bands Rizzo und The Chain. Mit The Chain sollte er im Mai dieses Jahres im MusikZentrum auftreten, was aufgrund der Corona-Situation nicht möglich war.+++<br /><a href="http://https://tinyurl.com/RockTimesHesse" target="_blank">https://tinyurl.com/RockTimesHesse</a></div><div id="blitzhead">The Dirty Knobs verschieben Album-Release erneut</div><div id="blitznews">18.08.2020, 17:34 Uhr<br>Verschieben, verlegen, verschieben, verlegen und schlimmstenfalls absagen. Man ist es in der nicht enden wollenden Corona-Zeit gewohnt, dass Bands Album-Veröffentlichungen und Tourneen umlegen. Im Fall von The Dirty Knobs, der Band um Gitarrist Mike Campbell, wird erneut ein Termin verschoben und zwar der der Veröffentlichung ihres Albums "Wreckless Abandon". Die Platte, die ursprünglich im Frühjahr erscheinen sollte, soll nun ab dem 20. November im Handel erhältlich sein.+++<br /><a href="http://www.thedirtyknobs.com" target="_blank">www.thedirtyknobs.com</a></div><div id="blitzhead">Blue Öyster Cult avisieren neues Studio-Album</div><div id="blitznews">18.08.2020, 17:28 Uhr<br>Die US-amerikanische Hardrock-Band Blue Öyster Cult ist nun auch schon seit mehr als 50 Jahren aktiv und zählt zu den klangvollen Namen der internationalen Rockszene. Für den 9. Oktober kündigt die Band die Veröffentlichung ihres neuen Studioalbums "The Symbol Remains" an.+++<br /><a href="http://www.blueoystercult.com" target="_blank">www.blueoystercult.com</a></div><div id="blitzhead">The Planetoids mit neuer Single auf der Expo-Plaza</div><div id="blitznews">18.08.2020, 17:23 Uhr<br>Die hannoversche Disco-Funk-Pop-Band The Planetoids hat vor ein paar Tagen ihre neue Single "Futurity" nebst Musikvideo veröffentlicht (siehe Link unten). Am 30. August spielt die Band im Biergarten auf der Expo-Plaza. Mehr dazu in der morgigen Ausgabe hier auf Rockszene.de.+++<br /><a href="http://www.youtube.com/watch?v=nWarnu4j6Mk " target="_blank">www.youtube.com/watch?v=nWarnu4j6Mk </a></div><div id="blitzhead">Faust-TV morgen mit Live-Musik-Special</div><div id="blitznews">17.08.2020, 18:21 Uhr<br>Das wöchentliche Online-Streaming-Format Faust-TV konzentriert sich am morgigen Dienstag, 18. August, ganz auf Livemusik. In der zum TV-Studio umgebauten 60er-Jahre-Halle sollen morgen Abend die hannoverschen Solo-Acts Lucatina und Jan Jakob mit jeweils eigenen Sets auftreten, aus Houston/Texas gesellen sich Alicia Cibola & Band dazu. Das Ganze wird im Zeitfenster 19-22 Uhr online gestreamt.+++<br /><a href="http://www.kulturzentrum-faust.de" target="_blank">www.kulturzentrum-faust.de</a></div><div id="blitzhead">Alien Instant Noodle kündigen neues Musikvideo an</div><div id="blitznews">17.08.2020, 18:15 Uhr<br>Die aus Hannover und Hildesheim stammende NuMetal-Band Alien Instant Noodle kündigen für den 27. August ein neues Musikvideo an. In Szene gesetzt wurde der Song "I.W.S.Y." Im März letzten Jahres hatten Alien Instant Noodle mit ihrer ersten EP "Crispy" auf sich aufmerksam gemacht und rund um die Veröffentlichung einige Gigs gespielt, darunter auch in der Subkultur in Hannover. Am 28. August, also einen Tag nach dem Release des neuen Clips, soll die Band im Szenario in Hildesheim auftreten. Mehr über den Link unten.+++<br /><a href="http://www.facebook.com/alieninstantnoodle" target="_blank">www.facebook.com/alieninstantnoodle</a></div><div id="blitzhead">September-Tour von Tribe Friday findet statt - Konzert im Béi Chéz Heinz</div><div id="blitznews">17.08.2020, 18:07 Uhr<br>Die schwedische Indie-Rock-Band Tribe Friday will ihre Deutschland-Tour im September "corona-konform" spielen. Mit Hygiene-Regeln und Abstand und oft open-air. In Hannover werden Tribe Friday am 22. September auf dem Gelände des Béi Chéz Heinz erwartet. Das Konzert soll draußen auf der Hofbühne stattfinden. Musikalische Unterstützung gibt es von der hannoverschen Band Geishecker.+++<br /><a href="http://www.facebook.com/SpiderPromotion" target="_blank">www.facebook.com/SpiderPromotion</a></div><div id="blitzhead">KAAK kündigen "Die selbe Glut" an</div><div id="blitznews">17.08.2020, 18:03 Uhr<br>Die hannoversche Post-Hardcore kündigt im Rahmen ihrer monatlichen Veröffentlichungsreihe für kommenden Freitag, 21. August, den Song "Die selbe Glut" an. Wer das im Auge behalten möchte kann der Band über den Link unten folgen.+++<br /><a href="http://www.facebook.com/wirsindkaak" target="_blank">www.facebook.com/wirsindkaak</a></div><div id="blitzhead">Living Concerts verschiebt einige Konzerte</div><div id="blitznews">14.08.2020, 13:08 Uhr<br>Der örtliche Konzertveranstalter Living Concerts hat heute die Verschiebung einiger Konzerte bekannt gegeben. Then Comes Silence werden nicht am 11.10.2020 im LUX auftreten, sondern am 12.04.2021. Das Hannover Konzert der 30-Jahre-Jubiläumstour von Fiddler`s Green verschiebt sich um ein Jahr auf den 11.11.2021, Gentleman präsentiert sein neues Album erst am 01.06.2021 in der Swiss Life Hall, die Österreicher Yukno spielen erst am 11.05.2021 im MusikZentrum und das Konzert von Dritte Wahl musste leider vom 20.11.2020 auf 10.12.2021 verschoben werden. Es wird nicht im Pavillon, sondern in der Faust 60er-Jahre-Halle stattfinden.  Die Show von Krayenzeit am 25.09. im LUX wird komplett abgesagt. Die Tickets für dieses Konzert  können an den Vorverkaufsstellen zurückgegeben werden, an der sie gekauft wurden. Mehr Informationen gibt es über die Webseite von Living Concerts. +++<br /><a href="http://www.livingconcerts.de" target="_blank">www.livingconcerts.de</a></div><div id="blitzhead">Highfield Festival bestätigt die letzten Acts</div><div id="blitznews">14.08.2020, 12:52 Uhr<br>Heute haben die Veranstalter des Highfield Festivals die Planung für das nächste Jahr abgeschlossen und mit den drei Acts Limp Bizkit, Bosse und Maeckes das Line-Up komplett gemacht. Neben ihnen sollen und anderem auch Sum 41, Deichkind, Bad Religion, Sido, Lagwagon und Madsen auftreten. Das Festival am Störmthaler See bei Leipzig soll vom 13. bis 15. August 2021 stattfinden. Der Kartenvorverkauf ist heute angelaufen.<br /><a href="http://www.highfield.de" target="_blank">www.highfield.de</a></div><div id="blitzhead">Smash Into Pieces veröffentlichen neuen Song</div><div id="blitznews">14.08.2020, 12:51 Uhr<br>Die schwedische Alternative-Rockband Smash Into Pieces hat gestern ihren Titel „Boomerang“ als Remix veröffentlicht. Entstanden ist der Song mit dem Drum n Bass Künstler Zardonic. Zusätzlich kann man noch die Stimme des Country-Sängers Jay Smith hören.  Der Song dürfte also eine besondere Mischung aus den drei verschiedenen Genres sein.+++<br /><a href="http://www.youtube.com/watch?v=_YSdF02Y918" target="_blank">www.youtube.com/watch?v=_YSdF02Y918</a></div><div id="blitzhead">Tommy Lee bringt neue Single heraus</div><div id="blitznews">14.08.2020, 12:50 Uhr<br>Der US-amerikanische Musiker Tommy Lee hat eine mit „Demon Bitches“ eine weitere Single aus seinem kommenden Album „Andro“ veröffentlicht. Entstanden ist der Song zusammen mit der Rapperin Brooke Candy und dem Produzenten, Songwriter und Sänger Moon Bounce. Inhaltlich dreht sich der Titel um „den Teufel in unserem Alltag, Sex und schlechte Beziehungen“, so kann man es in der offiziellen Pressemitteilung lesen. +++<br /><a href="http://www.youtube.com/watch?v=d6W981KLlE0" target="_blank">www.youtube.com/watch?v=d6W981KLlE0</a></div><div id="blitzhead">Neues Extrabreit-Video jetzt online</div><div id="blitznews">13.08.2020, 18:12 Uhr<br>Am morgigen Freitag erscheint die neue Extrabreit-Single "Die Fressen aus dem Pott". Bereits jetzt ist das Video dazu bei YouTube online. Es hatte heute um 18 Uhr Premiere. "Die Fressen aus dem Pott" stammt aus einem neuen Extrabreit-Album, das am 13. November erwartet wird. Zum Video zur Single gelangt man über den Link unten.+++<br /><a href="http://www.youtube.com/watch?v=M7tiGOJvGYs" target="_blank">www.youtube.com/watch?v=M7tiGOJvGYs</a></div><div id="blitzhead">Entscheidung über Düsseldorfer Stadionkonzert bis zum 31. August</div><div id="blitznews">13.08.2020, 17:44 Uhr<br>Seit Tagen sorgen die Pläne von Veranstalter Marekt Lieberberg, am 4. September in Düsseldorf ein Open-Air-Konzert im Stadion unter Corona-Bedingungen und reduzierter Besucherkapazität durchzuführen, für rege Diskussionen. Heute Nachmittag wurde bekannt, dass Regierung, örtliche Behörden und Veranstalter das Infektionsgeschehen und dessen Entwicklung sorgfältig beobachten und dann situationsabhängig bis spätestens zu 31. August die Entscheidung treffen, ob das Konzert stattfinden kann oder abgesagt werden muss. Das geht aus einer gemeinsamen Erklärung der Beteiligten von heute Nachmittag hervor. Die Veranstalter haben ein umfangreiches Hygiene-Konzept vorgelegt. Unter dem Motto "Give Live A Chance" sollen am 4. September in Düsseldorf Bryan Adams, Sarah Connor, Rea Garvey, The Bosshoss, Joris und Michael Mittermeier auftreten.+++<br /><a href="http://www.giveliveachance.de" target="_blank">www.giveliveachance.de</a></div><div id="blitzhead">Deep Purple erreichen mit "Infinite" Goldstatus</div><div id="blitznews">13.08.2020, 14:08 Uhr<br>Gerade erst haben Deep Purple ihr neues Album "Whoosh!" draußen (Besprechung in unserer Rubrik "Gehört und Gesehen"), da erreicht das Vorgänger-Album "Infinite" Goldstatus für 100.000 verkaufte Exemplare in Deutschland. In Zeiten von Streaming-Playlists und Einzelsong-Veröffentlichungen freut sicht Mac Vaccaro, Chef des deutschen Labels earMusic, dass es -wie er sagt- "(...)immer noch eine große Anzahl von Menschen gibt, die gewillt sind, sich deutlich mehr als fünf Minuten hinzugeben, wenn es um ihre liebste Band geht (...)"+++<br /><a href="http://www.deeppurple.com" target="_blank">www.deeppurple.com</a></div><div id="blitzhead">Scorpions bringen rares und spezielles Box-Set heraus</div><div id="blitznews">13.08.2020, 14:02 Uhr<br>Die Hardrock-Band Scorpions veröffentlichen am 3. Oktober ihr auf 2020 Exemplare limitiertes Box-Set "Wind Of Change - The Iconic Song". Das Werk umfasst ein 84-seitiges Hardcover-Buch inklusiver rarer Fotos und bislang unveröffentlichtem Archivmaterial, Arrangement für Klavier und Gesang, fünf Versionen des Songs "Wind Of Change" inklusiver einer unveröffentlichten Demo-Version. Außerdem liegt der Box ein Berliner Mauerstein bei. Mehr über den Link unten.+++<br /><a href="http://www.TheIconicSong.com" target="_blank">www.TheIconicSong.com</a></div><div id="blitzhead">Kulturwiese gibt Programm für die kommenden Tage bekannt</div><div id="blitznews">12.08.2020, 19:10 Uhr<br>Die Organisatoren der Kulturwiese in Hannover Linden-Nord neben dem Kulturzentrum Faust, haben das Programm für die kommenden Tage bekannt gegeben. In Sachen Konzerte sind unter anderem Auftritte von Herr Müller und sein Chauffeur am morgigen Donnerstag um 18 Uhr und Joules The Fox am Samstag um 19 Uhr angekündigt. Der Eintritt für das gemeinsame Freiluft-Kulturprogramm vom MusikZentrum Hannover, dem Pavillon und dem Kulturzentrum Faust ist kostenlos. Um Spenden für die auftretenden Künstlerinnnen und Künstler wird gebeten.+++<br /><a href="http://www.facebook.com/Kulturwiese-109090574232371" target="_blank">www.facebook.com/Kulturwiese-109090574232371</a></div><div id="blitzhead">Sobi präsentiert Video zu "Pull It Together"</div><div id="blitznews">12.08.2020, 19:04 Uhr<br>Die in Hannover lebende Sängerin, Gitarristin und Songschreiberin Sobi hat am heutigen Mittwoch ein Musikvideo zu ihrem Song "Pull It Together" veröffentlicht. Der Song stammt von Sobi´s aktuellem Album "Home One Day", das die Musikerin Ende Januar im Rahmen einer Album-Release-Show im ausverkauften LUX in Hannover live vorstellte. Zum Video gelangt man über die Link unten.+++<br /><a href="http://www.youtube.com/watch?v=Agpp7TF6TQc" target="_blank">www.youtube.com/watch?v=Agpp7TF6TQc</a></div><a href="/news/b21.html" titel="Weitere Kurzmeldungen"><img style="border:none; float:right" src="/img/layout/weiter_button_blitz.png" alt="Weitere Kurzmeldungen" /></a>
 	   
</section>

<!-- Inhalt Sidebar-->
<aside>
<div id="anzeige">Anzeige:</div><div id="lcblitz_hype_container" style="margin:auto;position:relative;width:300px;height:250px;overflow:hidden;" aria-live="polite">
		<script type="text/javascript" charset="utf-8" src="https://www.rockszene.de/html5/LC_Blitz.hyperesources/lcblitz_hype_generated_script.js?404719019"></script>
	</div> 

<div id="box_termin">
    <b>Terminkalender</b>
    <br /><div id="box_va3"><a href="/veranstaltungen/alle.html" title="Veranstaltungen"><p style="font-size:1.2em;"><img src="/veranstaltungen/20762/20762.jpg" alt="Egon &amp; Die Treckerfahrer" title="Egon &amp; Die Treckerfahrer" /><b>20.08.2020</b><br />Schloss Landestrost / Neustadt<br /><b>Egon &amp; Die Treckerfahrer</b><br /> <br />Erdiger Trecker-Rock für lüttje Blagen.<br/><br/><b>Mehr Termine gibt es hier...</b></p></a></div></div>
<div id="anzeige">Anzeige:</div><a href="/img/werbung/link.php?pk_campaign=MCH&pk_kwd=blitz&id=782" target="_blank"><img style="margin-left:12px;" src="/img/werbung/5efe26412b293.jpg" alt="Anzeige 782" /></a><br /> 
<div id="box_blitz">
	<b>Nachrichtenblitz</b>
    <br /><div id="box_va0"><a href="/news/blitz.html" title="Nachrichtenblitz"><p style="font-size:1.2em;"><b>19.08.2020, 16:45 Uhr</b>:<br />Seether bringen neuen Song heraus<br /></p><p style="font-size:1.2em;"><b>19.08.2020, 12:04 Uhr</b>:<br />Long Distance Calling veröffentlicht Live-Video<br /></p><p style="font-size:1.2em;"><b>18.08.2020, 22:51 Uhr</b>:<br />Früherer Jane-Musiker Martin Hesse verstorben<br /></p><p style="font-size:1.2em;"><b>18.08.2020, 17:34 Uhr</b>:<br />The Dirty Knobs verschieben Album-Release erneut<br /></p><p style="font-size:1.2em;"><b>18.08.2020, 17:28 Uhr</b>:<br />Blue Öyster Cult avisieren neues Studio-Album<br /></p></a></div> 
</div>
 
<!--
<div id="RS_TV_Box">
	<b>Rockszene TV</b>
     
</div>
-->
<div id="box_kaz">
	<b>Kleinanzeigen</b>
    <br /><div id="box_va0"><a href="/kleinanzeigen/" title="Kleinanzeigen"><p style="font-size:1.2em;"><b>18.08.2020</b><br>Straighter Rhytmusgitarrist (gerne mit Stimme) gesucht<br></p><p style="font-size:1.2em;"><b>17.08.2020</b><br>Drummer 60+ sucht<br></p><p style="font-size:1.2em;"><b>17.08.2020</b><br>S&auml;ngerin Gesucht<br></p><p style="font-size:1.2em;"><b>17.08.2020</b><br>Basser sucht Band<br></p><p style="font-size:1.2em;"><b>16.08.2020</b><br>Backgrounds&auml;ngerinnen gesucht!<br></p><b>Mehr Kleinanzeigen: hier klicken...</b></a></div> 
</div>

 
<div id="box_reviews">
    <b>Gehört und Gesehen</b>
    <br /><div id="box_va1"><a href="/reviews/" title="Gehört und Gesehen"><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2390.jpg" alt="NOFX/Frank Turner" title="NOFX/Frank Turner" /><b>NOFX/Frank Turner</b><br />West Coast vs Wessex</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2389.jpg" alt="Deep Purple" title="Deep Purple" /><b>Deep Purple</b><br />Whoosh!</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2388.jpg" alt="Haken" title="Haken" /><b>Haken</b><br />Virus</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2387.jpg" alt="Heiko Kamann" title="Heiko Kamann" /><b>Heiko Kamann</b><br />The American Years</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2386.jpg" alt="Sparks" title="Sparks" /><b>Sparks</b><br />A Steady Drip, Drip, Drip</p><p style="height:80px; font-size:1.2em;"><img src="/img/reviews/covers/2385.jpg" alt="Hayley Williams" title="Hayley Williams" /><b>Hayley Williams</b><br />Petals For Armor</p></a></div></div>
 
<div id="box_menschen">
    <b>Menschen und Hintergründe</b>
    <br /><div id="box_va2"><a href="/reports/" title="Menschen und Hintergründe"><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/457732a4ffb0d166fc06f2540fac1b38_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sandra Then" /><b>13.07.2020</b><br />Mit Rap gegen Rassismus - Im Gespräch mit Ron Nox</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/e1b0a232b38749470f42b912ea37145e_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Jeff Kahra" /><b>30.06.2020</b><br />Die totale Leidenschaft für den Blues - Blues-Harp-Spieler René Wermke im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/86a3f86e355c9930197aeb93dae46804_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Sarah Diemert" /><b>28.05.2020</b><br />Mit positiver Attitüde unterwegs - Der vielseitige Schlagzeuger Micha Fromm im Interview</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/20bd9b6bd5130a37290ae53c6b94f120_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Angela Wulf" /><b>18.05.2020</b><br />Was ist uns die Musik wert? - Gedanken dazu von Christine Zienc-Tomczak</p><p style="height:80px; font-size:1.1em;"><img class="imgNews" alt="Bild" style="background: url(https://mediathek.rockszene.de/media/2cc549cf74522aad541a91d58aae67ad_thumb.jpg);" src="/img/dummy_th.png" title="Bildrechte: Pressefreigabe/UncleM" /><b>04.05.2020</b><br />„Erwartungen sind eine Bitch“ - Ein Gastbeitrag von Cadet-Carter-Sänger Nick Sauter</p></a></div></div>

</aside>


<!-- Inhalt Footer-->   
<footer>
	<a href="/impress/impressum.html">IMPRESSUM</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/datenschutz.html">DATENSCHUTZERKLÄRUNG</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/impress/haftungsausschluss.html">HAFTUNGSAUSSCHLUSS (Disclaimer)</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/newsletter/">NEWSLETTER</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/ueberuns/">ÜBER UNS</a> <span class="trennstriche_nav">&nbsp;|&nbsp;</span> <a href="/feeds/">RSS FEEDS</a><br /><br /><br /><br /><br />Technische Umsetzung: <a href="http://www.hosting-web-design.de" target="_blank">www.hosting-web-design.de</a></footer> 

<!-- Page Container Ende-->	
</div>

				     
<script src="/js/vendor/jquery-1.11.0.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<!-- Einbindung JS fuer Spezielle Sachen-->


<!-- Ende Einbindung JS fuer Spezielle Sachen-->


<!-- Cookie Consent JavaScript 
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script src="/js/cookielaw/cookieconsent.js"></script> -->   
    </body>
</html>